Pentru o experienţă completă de navigare, te rugăm să activezi JavaScript în browserul Web.
logo
Our Support Center
knowledgebase-logo
HomeCreate a websiteEdit TemplateWidth and HightTemplate LibraryPredefined PagesFaviconEdit my pagesLink your pagesRename your pagesChange the URL of the pageHide your page in navigationDuplicate your page/sMove your pageSearch for a page in your siteInsert ElementsGeneric ElementsMedia ElementsSocial Media ElementsFormsShape ElementsPollGuestbookCounterNavigationMapCustom HTMLExternal ContentSearchShopEdit ElementsCopyPasteDeletePaste in placeSize and positionUndo, RedoOrderSelect, Deselect, DuplicatePage Edit OptionsPage BackgroundPage HTMLHide page, Hide navigationPage passwordLink ElementsExternal LinkLink to page within this siteEmail LinkDownload LinkAction LinkManage my websiteManage FilesSEO ToolsPage ImagesGoogle ToolsRobotsView my websiteEnter full screen, GridWebsite Mobile VersionAdd/Remove elementMove up/down elementSet PaddingFloat elementSet as background elementEdit title and navigation styleDomains and emailsAvailable DomainsPrimary DomainInternationalized DomainsTransfering Domains to CabanovaEmailsSet up in Outlook 2003Set up in Outlook 2007Set up in email clientSEOSEO BasicsSEO Improving StructureSEO Optimizing ContentSEO Dealing with crawlersSEO Promotion and analysisFAQsTips & TricksProblem with online changesProblem with sending emailProblem with receiving formsAsk a question

I can receive but not send emails

  
< Go "Back"
If you setup your POP3 email account in Outlook and you can receive but not send emails, please follow the instructions below:

For Outlook 2003

  • Start Outlook, go to 'Tools' and select 'E-mail Accounts...'
website-troubleshooting-email-accounts
  • Select 'View or change existing email accounts' and hit 'Next'
website-troubleshooting-email-change-existing-email
  • Select the email account you're having sending issues with and hit 'Change'
website-troubleshooting-email-settings-change
  • On the 'Internet E-mail Settings (POP3)' window, click on 'More Settings...'
website-troubleshooting-email-settings-more
  • Go to the 'Outgoing Server' tab and select 'My Outgoing server (SMTP) requires authentication'

  • Select 'Use same settings as my incoming mail server' - if not selected by default - and hit 'OK'
website-troubleshooting-email-settings-outgoing-server
  • Hit 'Next' then 'Finish' to validate the changes
website-troubleshooting-email-settings-finish
For Outlook 2007

  • Launch Outlook; go to 'Tools' and select 'Account Settings...'
website-troubleshooting-email-outlook2007-account-settings
  • Select the email account you're having sending issues with and hit 'Change'
website-troubleshooting-email-outlook2007-settings-change
  • Click on 'More Settings...' and go to the 'Outgoing Server' tab
website-troubleshooting-email-outlook2007-settings-more
  • Check the box 'My outgoing server (SMTP) requires authentication'

  • Select 'Use same settings as my incoming mail server' - if not selected by default - then hit 'OK'
website-troubleshooting-email-outlook2007-settings-outgoing-server
  • Click on 'Next' then hit 'Finish' to validate the changes

For Outlook 2010

  • Start Outlook, go to the 'File' ribbon and click on 'Account Settings'

  • Click on 'More Settings...' and go to the 'Outgoing Server' tab

  • Check the box 'My outgoing server (SMTP) requires authentication'

  • Select 'Use same settings as my incoming mail server' - if not selected by default - then hit 'OK'

  • Click on 'Next' then hit 'Finish' to validate the changes.


If following the above instructions doesn't help to fix the issue, please follow this link to entirely review your email account settings.